Reply
Logi Nu
KILLAmonJARRO
Posts: 1
Registered: ‎05-10-2011

Re: G700 Buttons Not Changing

Ok OK --- I figured out the memory whole for this **bleep** g700 set point disaster. boy is it a real headache. Took me over 6 hours to pinpoint and see what was working (when it decided to magically work). But I did of number of things and nothing seemed to work, but persistence.....

 

First things first! setpoint was NOT made for this mouse and the software & firmware are extremely finicky,.. You need to find setpoint 6.15.. It seems to work best and most random moments!! 6.20/6.22 setpoints are not as reliable! Completely install whatever version you got and do a search for any folders (setpoint) and delete them!!! {Becquerel NOT to delete the exe. You just put/downloaded onto your desktop!

 

Once that is done open setpoint!!! Here's where most of the headaches begin!!!! --> 9 out of 10 time you will get this fustrating message after a successful install and/or once you restart the pc and try to reopen setpoint! -- SetPoint did not detect any supported devices, please check your connection -- this is because your mouse g700 is NOT recognized as a mouse, but a keyboard! Primary drivers are a software to hardware punch to the stomach. BUT I got your back here is the work around that works!! But it takes some pesistance and hardwork!!! It is worth it cause this mouse is kick **bleep** when it is all said and done!!!

 

ok close set point and kill all processes by going "Windows Task Mang." (press Ctrl+Alt+Delete) at the same time! Right click and stop all processes 1) KHALMNPR.exe 2) SetPoint.exe and 3) SetPointII.exe. And here is something I found that works for me! You have to stop a fourth process that does not interfere with normal system operations, I choose Volcol.exe I don't know why, but it does not stop the last process unless you stop a 4th. Weird huh! I am using windows 7 ultimate 64-bit! Maybe it has something to do with that!? Oh and it is very important that when you are in the "Windows Task Mang." to check the box on the bottom "Show processes from all users"

 

after all that is said and done go to the start menu-->all programs-->logitech g9x, g500 &g700 and "right click" on device settings and run as administrator!!

 

once that loads you should see your mouse!!! Here is where is gets tedious and tricky, but this works!!!!! You may have to do all of this 2 to 3 times for your buttons to stick so make sure you have all your buttons mapped out and ready before setting what you want!!!

 

Double click on the g700 mouse which it has now recognized. This is another good tid bit! Go to profile manager and DELETE all profiles EXCEPT general --- then make this your primary mouse configuration. Set the buttons to your hearts desire! Strictly for gaming, I also made another profile that is strictly for windows and surfing the web and media shortcuts! The hardest button to use in any situation weather it is gaming or surfing the web is g11 I use that for my profile switcher. So I have one profile for gaming = general(profile 1) and windows = Ultimate(profile 2).

 

Now what I did is after I save and applied new buttons, macros, and profile, I completely closed out the program and restarted it 2x. If my button were still there then they were save on your mouse's on board memory! Now it is like a plug and play mouse/keyboard. Becomes fully hid compliant! But once you restart your computer you will have to go through all of these steps again just to change a button! BUT IT WORKS AND WHEN YOU GET THIS MOUSE TWEAKED OUT AND PERFECT IT IS THE BEST MOUSE I HAVE EVER USED... AT THE PRICE WE ARE PAYING FOR IT, THIS MOUSE SHOULD COME PRE PROGRAMMED TO WASH THE DISHES! SO ALL THIS B.S. TO GET IT TO WORK IS BAD JU-JU WITH LOGITECH. BUT I CAN NOT DENY THIS MOUSE IS PRETTY PIMP!!!!!!

 

Good luck everyone and i have other work around for this problem but this seemed to work 100% for all problems!!! contact me i will reply asap!!