Reply
Eli
Logi Nu
Eli
Posts: 2
Registered: ‎07-22-2006

Initial Set Up Problems -- Remote Won't Charge

For my initial set-up, I have had the remote in the charger for half the day and I cannot get the battery indicator to do anything but show red with a question mark.  It is very frustrating because I cannot tell whether the remote works at all yet because it absolutely will not charge.
 
I will have to return it as defective and I do not know whether I want to give this brand another chance.
Logi Nu
crackerr
Posts: 1
Registered: ‎08-18-2006

Re: Initial Set Up Problems -- Remote Won't Charge

interesting,
I am having the exact same issues almost 12 hours the base light is blue and the remote lights up with the logitech screen but no juice.
Did you ever find a solution or did you just return it?
 
Logi Nu
DanM
Posts: 2
Registered: ‎08-31-2006

Re: Initial Set Up Problems -- Remote Won't Charge

Might be the charger.  I called in on June 27 my problem that the battery would not charge.  I was advised by first level support to contact a tech.  Did so...walked through symptoms and was told that my charger was bad -- apparently a batch of them were defective.  Mine died after about 7 months.  I was promised a new one but am still waiting.  Upon my further inquiry a couple of weeks later I was sent a replacement battery. 
 
The new parts are coming from China.  I am old enough to remember the quality of stuff from Japan 50 years ago.  Here we go again.  If you are having problems with the battery not charging, contact Harmony.  Stay cool on the phone -- the dude on the phone isn't the problem.  Get signed up for a new charger.  Maybe yours will arrive in time for the super bowl. 
 
In the meantime--if you are looking to purchase one of these you may want to look for something else.  The unit is slick and I love it.  But some of the components are still junk and it appears Logitech is having trouble getting acceptable parts from their source. 
Logi Nu
dcr2000
Posts: 1
Registered: ‎09-04-2006

Re: Initial Set Up Problems -- Remote Won't Charge

I just received my Harmony 880 through Comp-U-Plus and after putting in the battery correctly and verifying the charging station is getting power, it shows not indication of charging. When I put the unit into the charging station, no light appears on the unit. The battery is not charging at all. I guess I have to go through the return process. After this experience and reading other posts on this subject, I say, Get it together Logitech!
Logi Nu
DanM
Posts: 2
Registered: ‎08-31-2006

Re: Initial Set Up Problems -- Remote Won't Charge

It took 10 weeks, but I did get a new charger.  On September 13th, I received an email that it was sent DHL next day.  It arrived as promised. 
 
I'm glad to have the remote working again. 
Logi Nu
seancat
Posts: 1
Registered: ‎10-04-2006

Re: Initial Set Up Problems -- Remote Won't Charge

[ Edited ]
DCR2000,
I had the same problem. I finally figured out that the battery wasn't getting good contact with the leads inside the remote. I folded up a small piece of paper and jammed it between the battery and the wall of the battery compartment opposite the contacts. After that, the battery charged fine. Logitech's quality control for this remote, despite the price, appears pretty poor. Thankfully, the remote works great (once you can get it to charge).

Message Edited by seancat on 10-04-200612:15 PM

Logi Legend
WannabeActuary
Posts: 12,378
Registered: ‎08-25-2006

Re: Initial Set Up Problems -- Remote Won't Charge



seancat wrote:
DCR2000,
I had the same problem. I finally figured out that the battery wasn't getting good contact with the leads inside the remote. I folded up a small piece of paper and jammed it between the battery and the wall of the battery compartment opposite the contacts. After that, the battery charged fine. Logitech's quality control for this remote, despite the price, appears pretty poor. Thankfully, the remote works great (once you can get it to charge).

Message Edited by seancat on 10-04-200612:15 PM



tech support offers this as a suggestion to resolve the problem...many have posted about it.
 
the other thing they have you try is to take a q-tip with rubbing alcohol on the tip and clean the contacts of the bottom of the remote and the base/charger.  sometimes the contacts can be dirty and create problems with charging

Samsung LCD HDTV (LN52B750), Scientific Atlanta HD DVR Cable Box (Explorer 8300HD), Panasonic BluRay Player (DMP-BD55), Onkyo Receiver (TX-SR806), XBox 360, Nintendo Wii, SlingCatcher....all with my Harmony 1100 w/ Wireless Extender
Samsung LCD HDTV (LN40B640), Scientific Atlanta HD DVR Cable Box (Explorer 8300HD), Panasonic Blu-Ray Player (DMP-BD60), SlingCatcher, Monoprice HDMI Switch (HDX-501)....all with my Harmony 900 w/ 2 Blasters

(Note: I am not affiliated with Logitech®, Inc.) Have you seen the FAQ Sticky? Useful Links Definition of Delays
Logi Legend
WannabeActuary
Posts: 12,378
Registered: ‎08-25-2006

Re: Initial Set Up Problems -- Remote Won't Charge

for the record, I've had mine almost a year, no issues at all other than it not sitting in the charger nicely all the time (i.e. I make sure the screen saver kicks on and it's charging when I do put it on the base)

Samsung LCD HDTV (LN52B750), Scientific Atlanta HD DVR Cable Box (Explorer 8300HD), Panasonic BluRay Player (DMP-BD55), Onkyo Receiver (TX-SR806), XBox 360, Nintendo Wii, SlingCatcher....all with my Harmony 1100 w/ Wireless Extender
Samsung LCD HDTV (LN40B640), Scientific Atlanta HD DVR Cable Box (Explorer 8300HD), Panasonic Blu-Ray Player (DMP-BD60), SlingCatcher, Monoprice HDMI Switch (HDX-501)....all with my Harmony 900 w/ 2 Blasters

(Note: I am not affiliated with Logitech®, Inc.) Have you seen the FAQ Sticky? Useful Links Definition of Delays