Reply
Logi Nu
MorkTrick
Posts: 2
Registered: ‎02-02-2010

Harmony One, Can't update my firmware....

Hey there, I've been using my remote for a long time, and just tried to do a quick update on my remote for a couple changes for my favorite channels.  When I try to update my remote, it acts like it is trying to download the newest firmware for my remote, but it doesn't seem to go through. My remote doesn't reboot, and it brings me back to a screen that asks me if the remote has been upgraded successfully?  I do have the newest software version 7.0.  I've also tried clicking on the download firmware version 54.3.4.zip file from the tip center yellow window on the right, but when I click on it, it takes me to a page that says file not found. Does anyone know how else to get the newest firmware for my harmony one remote. Plus, i've tried to update it from the website, as well as the software.. please help..

Logi Legend II
rhachey
Posts: 17,297
Registered: ‎05-04-2007

Re: Harmony One, Can't update my firmware....

See this link