Reply
Logi Nu
PlatinumBear
Posts: 3
Registered: ‎11-17-2012
Accepted Solution

Harmony Remote Model 650 turning off my cable box

Hello Ladies and Gentlemen. I have been trying to find the answers to my problem through different searches on this forum, and on the website in general, but to be honest, this site is overwhelming.

Here is the situation, I bought a new Harmony 650 remote, to replace my old 550. I followed the directions, just like I did with my first Logitech remote, but the problem is, with the new remote, it turns off my Charter Motorola cable box. My cable box is model DCX3501-M. With my old remote, it did not turn off my cable box when I turned off my TV, that way the box can record my shows when the TV is off.

 

I cannot view the settings on my 550 remote, because I cannot remember my email that I used to register it, so I can't ask to reset my password. Can someone tell me if I can make this remote do what I want? And how I can do that?

 

Thank you

Technology is awesome when it works, but I hate technology more than the Backstreet Boys & NSYNC combined when it doesn't.
Logi Apprentice
Bplayer
Posts: 244
Registered: ‎12-19-2011

Re: Harmony Remote Model 650 turning off my cable box

Change the power setting for the device to be always on.

Logi Nu
PlatinumBear
Posts: 3
Registered: ‎11-17-2012

Re: Harmony Remote Model 650 turning off my cable box


Bplayer wrote:

Change the power setting for the device to be always on.


okay... how would I do that?

 

Technology is awesome when it works, but I hate technology more than the Backstreet Boys & NSYNC combined when it doesn't.
Logi Apprentice
Bplayer
Posts: 244
Registered: ‎12-19-2011

Re: Harmony Remote Model 650 turning off my cable box

From a similar reply a coupleof posts away from your..

 

 

Change the setting of the device to be always on (Device, Settings, Adjust Power Settings, and leave on all the time).

Logi Nu
PlatinumBear
Posts: 3
Registered: ‎11-17-2012

Re: Harmony Remote Model 650 turning off my cable box

[ Edited ]

Bplayer wrote:

From a similar reply a coupleof posts away from your..

 

 

Change the setting of the device to be always on (Device, Settings, Adjust Power Settings, and leave on all the time).


Thank you Bplayer!!! hug_smiley.gif

Technology is awesome when it works, but I hate technology more than the Backstreet Boys & NSYNC combined when it doesn't.