Reply
Logi Nu
bostonced
Posts: 1
Registered: ‎07-11-2011

Receiver Turns on Then Turns off After Few seconds

I have the Harmony One Remote and have it set up to watch tv and dvds but every time I use one of these activities everything turns on but then my receiver shuts off after a few seconds.

 

TV - Panasonic TC-P50VT25

Receiver - Pioneer VSX-1020

Bluray - Samsung BD-C6900 

Verizon DVR

 

Also when I try and watch my bluray player same thing happens. If I have a dvd in my blu ray player and try and turn on watch TV it still turns on my bluray.

 

I have played around with settings but nothing seems to work and i am past my warranty. ANy help would be appreciated.



Logi Legend II
rhachey
Posts: 17,534
Registered: ‎05-04-2007

Re: Receiver Turns on Then Turns off After Few seconds

Be sure that HDMI-CEC is turned off for any devices that use it.

Here is a list of various mfg HDMI-CEC

Bravia link (Sony)
HDAVI Control, EZ-Sync and VIERA Link (Panasonic)
Kuro Link (Pioneer)
EasyLink (Philips)
NetCommand (Mitsubishi)
CE-Link and Regza Link (Toshiba)
Simplink (LG)
Anynet (Samsung),
RIHD (Remote Interactive over HDMI) (Onkyo)


Logi Nu
groinstomper
Posts: 1
Registered: ‎01-28-2012

Re: Receiver Turns on Then Turns off After Few seconds

I have the same TV & rciever (Pioneer VSX 1020) as well as a Harmony 700 remote. I also have the same problem that when the appropriate devices are turned on, a few seconds later my reciever shuts off. If you have figured out the solution, please share that information with me as this is driving me nuts. Thanks

Logi Legend II
rhachey
Posts: 17,534
Registered: ‎05-04-2007

Re: Receiver Turns on Then Turns off After Few seconds

[ Edited ]

What you are describing is HDMI-CEC control,  Pioneer calls it Kuro Link and Panasonic calls it VIERA Link, and they both have to be turned off for the Harmony remote to work right

Logi Browser
bdoster
Posts: 6
Registered: ‎02-26-2012

Re: Receiver Turns on Then Turns off After Few seconds

I am having the same on/off issue.  Here is my device list::

 

PanasonicTH-C50HD18 - VIERA Link is OFF

SamsungBD-P1600 - not Anynet capable

MotorolaDCX-3400

OnkyoHT-S3400 - RHID is OFF

ToshibaD-VR3SU

Western DigitalWD TV Live Plus

 

I don't know what else to look at.  Please advise.

Logi Browser
bdoster
Posts: 6
Registered: ‎02-26-2012

Re: Receiver Turns on Then Turns off After Few seconds

Correction:

 

SamsungBD-P1600 - Anynet+ is OFF

 

Even after finding and correcting the above, the problem persists.  Also, it looks like it may be a "warming up" problem for the Onkyo receiver.  I have the following 3 activities, powering devices on in the order shown:

 

1) Watch TV - TV, Motorola, Onkyo

2) Watch BluRay - TV, Samsung, Onkyo

3) Stream Video - WD TV LIve (always on) - TV, Onkyo

 

If I start cold with any 1 of them, say 1), the problem DOES occur.  After using Help or the Onkyo device's Power button on the remote to turn it on, if I power all down, then start 2) the problem does NOT occur.  If I power down again and start 3), the problem does NOT occur.  If I power down and start 1) again, the problem does NOT occur.

 

Pick any one of these to do a cold start with and the pattern above will repeat.  Also, if I start any activity cold, after the problem occurs, I fix the problem, power down and restart the same activity, the problem does NOT occur again.  And once up and running, when switching among activieies without powering down first, the problem does NOT occur.

 

And... if I cold start an activity, fix the problem, power all down, the later cold start the same activity, the problem DOES occur.  This test rules out cold HDMI switching as a potential issue, as I am restaring the the Onkyo using the same HDMI input as the previous time it was used.

 

Finally, it only takes a couple of minutes for the Onkyo to get "cold".  In other words, I powered it off, wrote this paragraph, and it will already be in a cold state for the purposes of this testing... yep, it's cold again already - the problem just occurred again.

 

Once again, please advise!  Thanks.

Logi Browser
bdoster
Posts: 6
Registered: ‎02-26-2012

Re: Receiver Turns on Then Turns off After Few seconds

It turns out this is a problem with the receiver and Onkyo has a press release about it, and they will send a prepaid box for rreturn shipment and repair of the unit.  This problem affects multiple Onkyo products.  To see if you're one of the lucky ones, go to onkyousa.com, from the About Onkyo menu, choose Press Releases, then select the one titled "Sudden Shut down and or Static Noise from speaker".

 

May your luck be better than mine!

Logi Nu
DrE99
Posts: 1
Registered: ‎05-15-2012

Re: Receiver Turns on Then Turns off After Few seconds

I have AV Receiver VSX 1120 and this worked to stop the annoying power-off after 15 seconds phenomenon related to HDMI setup.

 

On the remote:  Home Menu --  4. System Setup -- e. Other Setup -- 1. HDMI Setup -- Control - <  OFF   > 

 

Tried setting just Display Power Off  to <  NO  >  but this didn't change the unwanted behavior.

 

Hope this helps for other models, too.

 

Bad user friendlyness rating for Pioneer.

Logi Legend II
rhachey
Posts: 17,534
Registered: ‎05-04-2007

Re: Receiver Turns on Then Turns off After Few seconds

HDMI-CEC control always interfers with Harmony's power and input control.  It is best that it is always turned off.