Reply
Logi Browser
tyresmoke
Posts: 6
Registered: ‎08-02-2011
Accepted Solution

G930 - Choppy audio on Streaming Video sites

Weird one.

 

I love my headset, despite an annoying need to change source (USB or line out) when changing from headset to speaker. On certain Youtube and other streaming sites the audio is choppy and gliutchy.  Furthermore, increasing the video quality worsens the audio.  Some examples of 1080p however, work perfectly.  This is really annoying as I really bought these phones to listen to music, game and surf.  They work fine with Grooveshark, but not youtube?!?!?

 

Win XP
Core 2 duo

NVidia 9600 GSO

 

Thanks,

Logi Browser
tyresmoke
Posts: 6
Registered: ‎08-02-2011

Re: G930 - Choppy audio on Streaming Video sites

UPDATE:


Tried the same video on my lenovo x200 work laptop also running win xp 32bit.  there is no problem with Youtube.  This must mean some config issue with my desktop.  Please, anyone, help with the above!

Logi Journeyman
Asmodian
Posts: 264
Registered: ‎10-11-2010

Re: G930 - Choppy audio on Streaming Video sites

Maybe turn off hardware acceleration for video playback in flash?

___________________________________________
My current plugins (v1.9) for the legacy G930 drivers:
http://forums.logitech.com/t5/Headphones-Headsets-Microphones/G930-Keyboard-and-Mouse-Emulation-Plugins/td-p/503848
Logi Browser
tyresmoke
Posts: 6
Registered: ‎08-02-2011

Re: G930 - Choppy audio on Streaming Video sites

I would, except this only happens on my home desktop.  Work laptop and work desktop work fine!  I dunno if it's a crappy mobo - the USB ports maybe lame.

 

Thanks for the tip - i'll try it as a workaround while also looking into other solutions - Any takers?

Cheers,

Logi Browser
tyresmoke
Posts: 6
Registered: ‎08-02-2011

Re: G930 - Choppy audio on Streaming Video sites

By the way, turning off hardware acceleration does nothing.

Logi Journeyman
Asmodian
Posts: 264
Registered: ‎10-11-2010

Re: G930 - Choppy audio on Streaming Video sites

[ Edited ]

If you have checked and made sure it isn't just the cpu=100% then it sounds like you might have one of the bad motherboards that over-saturate their USB bus when they really shouldn't.  A bios update might help if you are lucky.

 

Do you have a keyboard with a screen (like the G19/G15) or another device that uses USB data?  You could try removing them as a test.

___________________________________________
My current plugins (v1.9) for the legacy G930 drivers:
http://forums.logitech.com/t5/Headphones-Headsets-Microphones/G930-Keyboard-and-Mouse-Emulation-Plugins/td-p/503848
Logi Browser
tyresmoke
Posts: 6
Registered: ‎08-02-2011

Re: G930 - Choppy audio on Streaming Video sites

It may be this! I am a little wary of doing the whole BIOS reset thing.  I don't have the BIOS boot CD to have make disk...  I tried looking for a freedos USB workaround but not sure if my mobo does it.

 

Anyways, thanks for the help - This is inspiring me to start the build on my new PC.

Logi Browser
tyresmoke
Posts: 6
Registered: ‎08-02-2011

Re: G930 - Choppy audio on Streaming Video sites

OK solution was buil a new PC - Works fine!