Reply
Logi Nu
Fancee
Posts: 1
Registered: ‎09-18-2012

No audio Wireless H800

I bought these about 6 months ago and until now they have worked great but all of the sudden they have no sound at all, it's connected (at least it shows that), and says it's all fine in the sound settings. It won't even beep anymore when connected though, does anybody know what's wrong? I'm on windows 7 64bit and I tried to test them thru control panel and still no sound. I hooked them up to my husbands computer and guess what still no sound...so now what?

Support Specialist ★★★★
Vanessa1031
Posts: 5,561
Registered: ‎07-11-2012

Re: No audio Wireless H800

Hello Fancee,

 

Are you using the Wireless Headset H800 with Bluetooth connection or with the wireless receiver?

 

Regards,

Vanessa
Support Specialist


Support + Download | Contact Support | Manuals | Check Rebate Status
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
All opinions written here are my own and do not necessarily reflect the views and opinions of my employer.
Logi Nu
carielf
Posts: 2
Registered: ‎09-25-2012

Re: No audio Wireless H800

[ Edited ]

I am having the same issue after having to switch to a new computer after the hard drive started to fail.  I am using the wireless receiver.  I am also on Win7 64 bit.

Support Specialist ★★★★
Vanessa1031
Posts: 5,561
Registered: ‎07-11-2012

Re: No audio Wireless H800

Hello carielf,

 

Can you try using the Wireless Headset H800 via Bluetooth?

 

Can you also please try the headset on a different computer?

 

Regards,

Vanessa
Support Specialist


Support + Download | Contact Support | Manuals | Check Rebate Status
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
All opinions written here are my own and do not necessarily reflect the views and opinions of my employer.
Logi Nu
carielf
Posts: 2
Registered: ‎09-25-2012

Re: No audio Wireless H800

I did try it on another computer yesterday and it didn't work, and when I plugged it in again this morning it was working again so I don't know what the problem was.  

Support Specialist ★★★★
Vanessa1031
Posts: 5,561
Registered: ‎07-11-2012

Re: No audio Wireless H800

Hello carielf,

 

It seems that it was a connectivity issue, but I'm glad the headset is working.

 

Regards,

Vanessa
Support Specialist


Support + Download | Contact Support | Manuals | Check Rebate Status
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
All opinions written here are my own and do not necessarily reflect the views and opinions of my employer.
Logi Nu
dichu
Posts: 2
Registered: ‎03-15-2013

Re: No audio Wireless H800

[ Edited ]

I have the same problem.  I've had my h800 since Christmas (almost 3 months).  Now, all of a sudden, they stop working today.  First, the sound went out. I tried unplugging and replugging the receiver and got it connected, but only the buttons worked, not the sound.  It didn't even do its usual beep when it connects.  I've tried restarting my computer, updating the software, uninstalling it, switching to Bluetooth, reinserting the dongle, and using it on my sister's laptop.  Nothing has worked, and now they don't even connect.  The LED is flashing green, and it IS set to the USB mode.

 

My laptop is an HP 2000 running on Windows 8.  It is even newer than the headset.

 

Please help, I really enjoy this headset, and nearly everything I do on the computer uses them.

Logi Nu
dichu
Posts: 2
Registered: ‎03-15-2013

Re: No audio Wireless H800

Never mind. Tried again a few hours later and they work fine.  How odd.

Support Specialist ★★★★
Vanessa1031
Posts: 5,561
Registered: ‎07-11-2012

Re: No audio Wireless H800

Hello dichu,

 

I'm glad your Logitech Wireless Headset H800 is working now.  Please let us know if you need anything else.

 

Best Regards,

Vanessa
Support Specialist


Support + Download | Contact Support | Manuals | Check Rebate Status
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
All opinions written here are my own and do not necessarily reflect the views and opinions of my employer.
Logi Nu
Noctali
Posts: 1
Registered: ‎05-13-2013

Re: No audio Wireless H800

Hi, I was having the same problem, H800 Headset connected to a Win 7 64 bit Laptop, via the wireless receiver. I tried connecting it via bluetooth and using it on a different computer, plus going into my control panel > Sound > Default Devices- it said the headset was the default device, was registering that sound was going into it, yet wasn't actually showing me any sound.

 

 

I also tried plugging my Wireless Receiver into several of the different USB ports included on my laptop, and found it worked on one. Any idea why this is? I've only had the headset for a day.

 

Thanks.