Reply
Logi Nu
GeoffSG
Posts: 1
Registered: ‎12-01-2011

Disable logitech K400 mouse click/tap-to-click

Hi,

 

Does anyone know how to disable the tap-to-click function?

 

Thanks in advance,
Geoff

Retired Logitech Employee / Moderator (Inactive)
csurette
Posts: 79
Registered: ‎10-05-2010

Re: Disable logitech K400 mouse click/tap-to-click

Hello Geoff;

 

  In order to diable to the "tap-to-click' feature, you will need to have Setpoint software installed.

Open the software

Click the My Mouse tab

Select Wireless Touch Keyboard K400 from the product drop-down menu at the top left

Click the touchpad icon on the left toolbar to display the Touchpad Settings screen

clear the Tap-to-Click option.

Apply

 

For more information including screen shots of the application, please see FAQ 26804

 

Warm Regards;

 

Knowledgebase | Downloads + Get Parts | Contact Support | Manuals | Warranty | Rebate
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Nu
lukejr
Posts: 1
Registered: ‎01-15-2012

Re: Disable logitech K400 mouse click/tap-to-click

How is it possible to do this on Mac OS?

 

I really want to disable double tap drag as it's extremely annoying. Files and folders being moved around when I don't want them to.

 

Logitech software isn't available to download on Mac OS and there is no option in System Preferences to change this in Mac OS 10.6

 

 

Thanks

Retired Logitech Employee / Moderator (Inactive)
Cintech
Posts: 3,154
Registered: ‎04-01-2011

Re: Disable logitech K400 mouse click/tap-to-click

Hello lukejr,

 

Please see the specifications tab : http://www.logitech.com/en-us/keyboards/keyboard/devices/wireless-touch-keyboard-k400

 

The K400, although it may work on Mac os, does not have supporting software for configuration.

 

Best Regards,

Knowledgebase | Downloads + Get Parts | Contact Support | Manuals | Warranty | Rebate
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Nu
Joe_Greps
Posts: 1
Registered: ‎03-16-2012

Re: Disable logitech K400 mouse click/tap-to-click

Hold down the blue function key and the left trackpad key simultaneously.

 

No software required, OS is irrelevant. 

 

/cheers

 

 

Logi Nu
gavinbeatty
Posts: 1
Registered: ‎06-26-2012

Re: Disable logitech K400 mouse click/tap-to-click

You're a star, Joe_Greps. I'm very pleased the engineers believe in such user-friendliness, even though it's a bit frustrating that it's -- to my knowledge -- not documented or common knowledge among logitech support people.

Logi Nu
AK47
Posts: 1
Registered: ‎06-30-2012

Re: Disable logitech K400 mouse click/tap-to-click

Wow, thank you, Mr. Greps.  And to the engineers who included the ability to diable this feature.

Logi Nu
65Buick
Posts: 1
Registered: ‎07-06-2012

Re: Disable logitech K400 mouse click/tap-to-click

[ Edited ]

That's very well and fine but can it be disabled more permanently?  I invariably forget it's set as the default when I turn on and move all sorts of things to strange places.  I'd like to be able to disable the feature.

Logi Nu
Brume
Posts: 1
Registered: ‎07-15-2012

Re: Disable logitech K400 mouse click/tap-to-click

Sorry but... doesn't work....

 

Last driver, set point installed, windows 7 x64 bit up to date... but impossible....

 

My keyboard K400 is dectected but only if i look in the "advance" mode...., but i can't configure anything on it....... nothing..... absolutly nothing..

 

It's impossible to search an update of the firmware, because the driver never "found" the keyboard, when i "off on" the keyboard.......

 

 

Logi Nu
kdf98093
Posts: 1
Registered: ‎03-05-2013

Re: Disable logitech K400 mouse click/tap-to-click

I disabled it somehow and you were the only one who knew the command, thanks so much, great to be able to use touchpad again. I didnt see this trick on teh support site either LOL, awesome and thanks