Reply
Logi Nu
neliss
Posts: 4
Registered: ‎04-14-2010

Mouse+KB @ unifying, ignore mouse in standby

I have an M705 Mouse and a K750 keyboard, which are both wirelessly connected with an unifying receiver.

I find it very frustrating my PC wakes from standby whenever my mouse moves (placing something on my desk is enough to do so), so i would like to disable this device from waking up my PC from standby mode.

 

Although this setting can be applied through the device manager in Windows, i found it only works when i disable both my mouse and my keyboard. With these settings, the only way to wake up from standby is by pushing the on-off button, which is not what i want.

Is there some way to apply this setting for only the mouse and not the keyboard?

I have tried using seperate unifying receivers for each device, but this doesn't change anything.

 

Thanks in advance.

Retired Logitech Employee / Moderator (Inactive)
Cintech
Posts: 3,154
Registered: ‎04-01-2011

Re: Mouse+KB @ unifying, ignore mouse in standby

[ Edited ]

Hello neliss,

 

 I understand from your post that disabling the mouse from waking the PC does not work . You may want to have a look at this http://support.microsoft.com/kb/266283

 

"ACPI support is necessary to take full advantage of the power management and Plug and Play features in Windows. If you are not sure whether your computer is ACPI-compliant, please see the printed documentation for your computer or motherboard, or contact the manufacturer of your computer or motherboard. "

 

Regards,

 

Knowledgebase | Downloads + Get Parts | Contact Support | Manuals | Warranty | Rebate
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Nu
neliss
Posts: 4
Registered: ‎04-14-2010

Re: Mouse+KB @ unifying, ignore mouse in standby

I have no issues disabling the mouse from waking, the problem is i can't disable just the mouse, only both mouse and keyboard.

This has probably something to do with the fact both devices are connected with a (single) unifying receiver.

Using a different (non-unifying) mouse or keyboard i did manage to just disable one of the devices.

I tried using seperate receivers, but had no success.

 

I came across a topic with a similar issue here.

Someone had the same difficulties, maybe his story makes it more clear:

okay this is an old thread now, and nothing has been solved. In order to be able to disable the ability to wake the system from sleep mode for the mouse, you must deactivate it for all unifying products. This can't be set independently on each device, i.e. it just doesn't work. If just one device has the setting activated, all other devices can wake up the system.This is on Windows Seven. Have no idea if the issue comes MS, others here seem to say that unifying doesn't have such issue on XP, but does on Vista. I'm going to report this to Microsoft as it doesn't seem that anyone from Logitech has done it yet. I'll report back what they say...if they say anything.

 I'm hoping there is a solution for this problem, to me this is a rather big limitation of the unifying system.

 

Retired Logitech Employee / Moderator (Inactive)
Cintech
Posts: 3,154
Registered: ‎04-01-2011

Re: Mouse+KB @ unifying, ignore mouse in standby

Hello neliss,

 

It is indeed possible to have one device on the Unifying receiver disabled from waking the system . Is your computer is ACPI-compliant ? Depending on your computer you may need to also disable it in the bios.

 

Regards,

Knowledgebase | Downloads + Get Parts | Contact Support | Manuals | Warranty | Rebate
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Nu
neliss
Posts: 4
Registered: ‎04-14-2010

Re: Mouse+KB @ unifying, ignore mouse in standby

Yes my computer does have ACPI support.

Like i said the problem only occurs when both my mouse and keyboard use the unifying receiver, when i switch my mouse for a non-unifying one i have no problems setting their wake properties individually.

It seems my OS or hardware can't distinguish a mouse move from a keyboard stroke using the unifying receiver, since i can only disable my mouse through disabling (also) the keyboard.