Reply
Logi Nu
skiphill
Posts: 3
Registered: ‎07-29-2009

Wave Pro and MX1100 scrolling

Wave Pro and MX1100, SetPoint 4.60

 

I'm experiencing scroll problems with my Wave 2.4 keyboard mouse. The scroll wheel is giving me fits. In some applications it's ok, in others I can't seem to get what I want. VB for instance, there is no acceleration effect with either scroll mode. And the free wheeling scroll is wierd, a tiny movement will slowly scross all the way to the top or bottom through multiple pages of code. I have to touch it again to stop the scrolling.

 

I don't have a specific program entry for VB, I've assuming the "All other programs" would be used for any program not explicitly defined.

 

I've seen the update, and the zoom problems associated with it, so I'm nervous about updating yet.

 

Any help will be appreciated.

Support Specialist
CJChew
Posts: 6,545
Registered: ‎06-21-2007

Re: Wave Pro and MX1100 scrolling

Hi:smileyhappy:,

 

Please check if this problem still occurs when SetPoint is uninstalled. If its possible, please also try using the keyboard/mouse with a different computer to verify if it is a hardware problem. 

Logi Nu
skiphill
Posts: 3
Registered: ‎07-29-2009

Re: Wave Pro and MX1100 scrolling

Thanks for the response. I'll try things with SetPoint uninstalled. I may be able to try it on another system. I assume you mean that if it still does wierd things, it's more likely the keyboard/mouse and not the system itself. Do you have some reason to suspect that my Logitech hardware might have a problem, such as this has occurred often enough to be a real possibility?

 

I did discover that a Control Panel Mouse setting for "Scroll n lines at a time" appears to control how much a scroll notch does. I can't find a similar setting in SetPoint. I did discover that if I ad vb6.exe to my scroll setting programs, I can effect changes in how things behave in VB, although they do not take effect immediately, the application must be restarted before the change takes effect. That did not work at all when making changes to the "All other programs" group.

Logi Nu
skiphill
Posts: 3
Registered: ‎07-29-2009

Re: Wave Pro and MX1100 scrolling

After uninstalling SetPoint, all the strange effects are gone. The "features" with SetPoint are no longer available of course, so no acceleration, scroll speed control, etc. I forgot to mention I was also seeing a distracting jumpiness when scrolling with "click-to-click" scrolling. The screen would scroll a chunk, and the readjust itself about 1 line back in the reverse direction.

 

So, are we talking hardware or software? Do you have a reason to suggest trying the latest version?

 

Thanks

Support Specialist
CJChew
Posts: 6,545
Registered: ‎06-21-2007

Re: Wave Pro and MX1100 scrolling

Hi:smileyhappy:,

 

It could be a version-specific problem. Please try using an older version of SetPoint instead. 

WTL
Logi Nu
WTL
Posts: 1
Registered: ‎09-15-2009

Re: Wave Pro and MX1100 scrolling

Hello,

 

I have the same problem as skiphill:

with SetPoint 4.6 installed (the one I got with my new MX1100 mouse), (...) the screen would scroll a chunk, and the readjust itself about 1 line back in the reverse direction. (...)

 

It is especially annoying in Outlook lists - you want to scroll to the top moving the wheel in one direction and when you stop - the focus gets back three lines down... If you do it slowly - it's working OK.

 

Pointed out version 4.0 of SetPoint has no support of MX1100 (it does not recognize my mouse - there is only "Tools" Tab).

 

This is definitely software problem, as without SetPoint installed everything works OK...

 

Any suggestion, please?  :-)