Reply
Logi Nu
Serghei
Posts: 1
Registered: ‎01-26-2011

Logitech F710 Gamepad Driver problems

Hi,

 

I received this F710 gamepad for Christmas. I used it on my laptop with windows 7 ultimate and I had no problem. I used it on my desktop with Vista and no problems at all again. Last week I installed Windows 7 Enterprise on my desktop and I have driver problems. Windows can't find any driver for my gamepad. I tried everything and I couldn't manage to make it work. A couple of times windows recognized my gamepad as Rumble Pad 2, installed it, worked for 5 minutes and after that, the same problem. 

 

Please help!!!

Logi Nu
drivermerkezi
Posts: 3
Registered: ‎09-11-2011

Re: Logitech F710 Gamepad Driver problems

Logitech F710 wireless gamepad de bağlantı sorunu yaşıyorsanız alttaki driverı yüklemelisiniz


Xbox 360 Wireless Controller for Windows

 

http://www.drivermerkezi.net/logitech-f710-wireless-driver-t5274.html

Logi Visitor
anhviet76
Posts: 48
Registered: ‎05-27-2010
Country: Finland

Re: Logitech F710 Gamepad Driver problems

Hi there,

 

It was somewhere on forum already. I can not remember where.

Just to remind you:

 


1) Install Microsoft driver in some location for example: "C:\Program Files\Microsoft Xbox 360 Accessories"

link to the driver: http://www.microsoft.com/hardware/en-us/d/xbox-360-wireless-controller-for-windows

2) go to device manager and try to find a Rumblepad2 or F710 pad with yellow exclamation mark.

3) Click on the name of the pad and then select UPDATE THE DRIVER but have to select browse the folder to do it manually.

4) Go to the folder were we have installed our Microsoft Driver for example "C:\Program Files\Microsoft Xbox 360 Accessories" and you should see there a file "Xusb21.inf"

Inside the folder you can see 2 similar files but one will be sth like NON WIRELESS and WIRELESS so we will need to select "NON-WIRELESS" and not wireless.

5) Click on OK and done.

 

Good luck.

 

 

 

Since 1999 on virtual skies...

FSX, Win 7 64x Gamer Edit. 6600 Dual Core, Sapphire HD5770, 4G RAM. , Samsung 46' LED Full HD, AIRBUS X.
Logi Nu
yoshimiyoto
Posts: 3
Registered: ‎02-27-2013

Re: Logitech F710 Gamepad Driver problems

For all that are running windows 7 x64 I may have found a solution

 

1. unplug the game pad from the computer

2. shut down the computer

3. start the computer

4. wait for windows to finish loading

5. plug in the controller

6. re-install the driver

 

it seemed to work......for now

 

 

Logi Nu
yoshimiyoto
Posts: 3
Registered: ‎02-27-2013

Logitech F710 Gamepad: PROBLEMS!

OK So here are the specs for my computer

 

Board:          ASUS F2A85-M

Processor:   A6 5400K/AMD A75 chipset

RAM:           2 X 4Gb Corsair sticks

OS:              Win 7 x64

   

USB: 4 X 3.0/2.0 ports as well as 10USB  X 2.0/1.1 (Had to open the case and swithch the USB connections on the board to use each of the USBs)

 

I had been using the game pad on a Windows 7 x86 system and it worked great with either the D or X enabled. no issues so it's not the game pad.

 

I have been able to use other gamepads but wired from logitech with no issue on my x64 system.

 

the error I do recieve is

 

Logitech Profiler was unable to detect any game controllers. Please ensure the device is connected. If your controller requires a power supply, please verify it is plugged in and the LED on the controller is lit.

 

Once the connections are verified, click Retry. Clicking Cancel will close the Profiler.

 

OK great...

 

Brand new batteries..... check

Brand new system........check

 

 

Been using the controller for DDO online had no issue with it on the x86 system(32bit windows 7)

Not going back to the 32bit because I won't beable to have full use of my 8Gb of ram. For some reason win7 32 only recognizes up to 3.5Gb...<-----(LATER DISSCUSSION)

 

I had been able to get this controller to work only by switching to a new USB port being either 3.0-1.1

After exhausting all the USB ports nothing works to get the controller to work.

 

Now  I'm throwing my whole body into a wall and not able to figure this out...PLEASE(on my knees begging) Help!!

 

 

 

 

Please press 1 for crazy people

Please press 2 for crap that don't work

Please press 3 for self destructing products

Please press 4 for more options

or  stay on the line so we can we for you to kill your self......