Reply
Logi Nu
liho1eye
Posts: 1
Registered: ‎05-29-2010

SetPoint not detecting game profiles

I am trying to change buttons 4 and 5 to use keystroke assignment.

G5 mouse. Vista 64.

 

It appears that SetPoint simply not detecting when game window becomes active, since if I set keystroke assignment in the default profile, then it works perfectly fine. 

 

The only thing I found in regards to this issue is this: http://logitech.lithium.com/t5/Mice-Software/Setpoint-and-G9-Not-detecting-applications-being-run/td...

which is 2 years ago...

In response to some of the questions raised there: I do not have Vista sidebar running and attempted this with non-Steam game to.

 

How come it is still not fixed?

 

Logi Browser
Jabberwocky999
Posts: 6
Registered: ‎03-26-2010

Re: SetPoint not detecting game profiles

[ Edited ]

Hello,

i have the same Problem with SetPoint 6.15 and Steam . (Windows 7 64 bit, G5 mouse)

After installing the Game "Global Agenda" with Steam i have created a Profile for this Game in Setpoint.

I have tried to use the .exe Files in the Global Agenda Steamapps Directory  with the Profile, but after launching the game

the keys i have assigned in setpoint do not work in the game.

 

Is there still no solution that setpoint does not detect game profiles wtih steam games?

Logi Browser
UziUzi
Posts: 17
Registered: ‎09-25-2009

Re: SetPoint not detecting game profiles

 I  just 'upgraded' from my G5 Logitech game mouse to a g700.

 I had to remove my old 4.80 setpoint for the new mouse and install the new setpoint 6.15 for the G700.

 

 I'm having the same issues you have posted.  I've not tested all my games, which are a dozen or so , but only two which

I'm activfe with lately. Age of Conan and Diablo II.

 

 Both of them are not auto detected by Setpoint 6.15 and I can't use the buttons I programmed in Profile Manager (in setpoint).

 

  I've burned several hours so far today after getting this mouse to try and get it to work as advertised. I' am having  no luck so far.

 Using google and these forums I'm drawing a blank for help.

 

 Note, My prior mouse (still here and I'll probably install it again after this post) the Logitech G5 and SETPOINT 4.80

worked fine for games. Setpoint 4.80 detected the game (executable) in my setup and attatched the proper profile

to that game for custom button configs.  Works fine.

 That was setpoint 4.80 for 64bit win .

 

 System here is Windows 7 64 bit and current setpoint is 6.15 64 bit (patched ) with G700 mouse.

 

 I'm awaiting a reply from official support in email I sent and am hoping a solution existsas I rather not have to return

this to Amazon.

  Least I can fall back to a faithful G5 for now.

 Pity.

 

 

Logi Nu
kphippin
Posts: 2
Registered: ‎10-03-2010

Re: SetPoint not detecting game profiles

Not sure, but the new version may install a bit differently.  It may not enable Game Detection by default.

 

Check to see if "Game Detection" is enabled in the SetPoint utility.

 

Hope this helps.

Logi Nu
physicslandman
Posts: 1
Registered: ‎11-13-2010

Re: SetPoint not detecting game profiles

As mentioned in several posts you need to verify that game detection is enabled.  Or even cycle the detection (enable -> disable -> enable).  I had assigned game specific button assignments only to have them not function while the game was on even with the game detection enabled.  What worked for me was enabling the following:

  • Keep Keypress button assignments
  • Keep other button assignments

Hope it works for you as well.