Reply
Logi Nu
win9xfreak
Posts: 1
Registered: ‎12-23-2012
Accepted Solution

Windows is not recognizing my Logitech F310 Gamepad...

I've had the F310 for about a year and it had worked great... Until one day it suddenly stopped working and I got the error message USB device malfunctioned. I don't know how to fix this problem. I just want to continue to enjoy my gamepad...

Support Specialist ★★★★
daleLogi
Posts: 5,786
Registered: ‎01-06-2010

Re: Windows is not recognizing my Logitech F310 Gamepad...

[ Edited ]

Hello win9xfreak,

 

Try the following steps and see if it will help resolve the issue with your Logitech Gamepad F310:

 

  • Make sure the gamepad is plugged in directly to the USB port of the computer. Avoid using a USB hub or Extension USB cable.
  • Try different USB ports
  • Power drain the computer.

               -Unplug the gamepad.

               -Turn the computer off.

               -Unplug the computer from the electrical outlet.

               -Press the power button of the computer for 30 seconds.

               -Turn the computer back on.

               -Plug the gamepad back in.

  • Try the gamepad on another computer.

 

If you still have the same error message after troubleshooting, it's likely that the gamepad is faulty. If that's the case, the best option is to contact the Logitech Support Team of your region for a warranty claim.

 

daleLogi

Support Specialist

 

If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.

      
Support Home Page | Downloads | Contact Support | Manuals | Warranty | Check Rebate Status
All opinions written here are my own and do not necessarily reflect the views and opinions of my employer.