Reply
Logi Nu
wmhunter
Posts: 1
Registered: ‎02-17-2008

SetPoint Missing "My Mouse" Tab - Device Manager Lacks "Logitech"

[ Edited ]
I am having difficulty with my SetPoint software. I have a G5 Mouse, brown version (http://www.logitech.com/index.cfm/428/135&cl=ca,en) and I do not see "My Mouse" under SetPoint.

I did a Google and came across:
http://forums.logitech.com/logitech/board/message?board.id=software_mice&message.id=7392&query.id=56693#M7392

When I hit step 2, I realized that indeed it is displaying something other than Logitech, meaning the Logitech drivers are not properly installed, or it is using the Windows one over it.

I am running Windows XP Sp2 32bit Home Ed. and I have the latest updates. This problem has occurred after recently reformatting my computer. The mouse is in working order, as it was functioning perfectly before the reformat.

Any assistance in this matter would be greatly appreciated.

EDIT: I am a competent computer user; I encountered no error messages during install, and I did indeed choose XP 32-bit version.

Message Edited by wmhunter on 02-17-2008 09:15 PM
Logi Visitor
chrisss
Posts: 30
Registered: ‎02-18-2008

Re: SetPoint Missing "My Mouse" Tab - Device Manager Lacks "Logitech"

The same has happened to me. I'm using a MX1000 (latest software) and Vista Ultimate.
 
Caused by a zonealarm firewall (free version) update on Friday.
 
Deinstall zonealarm and the Tab is ok. Reinstall and the Tab disappears.
 
I haven't found a solution.
 
Cheers
Logi Nu
OlliX
Posts: 4
Registered: ‎01-07-2008

Re: SetPoint Missing "My Mouse" Tab - Device Manager Lacks "Logitech"

Have you tried this kind of simple solution?
 
 
 
Proceeding #1 - For a failed or new installation of SetPoint:
 
Failed Install:
A. Uninstall SetPoint software.
B. Reboot.
 
New Install or continuing a failed install:
 
1. Make sure that your mouse is works proper with the Microsoft HID drivers.
To go sure, connect your USB Mouse receiver directly at your PC's USB port.
2. Delete file "C:\WINDOWS\System32\drivers\wdf01000.sys".
3. Install SetPoint software: "setpoint424.exe".
4. Profit.
 
This should work if you have Windows XP Service Pack 2, software SetPoint 4.24, and one of the following mice, Logitech V220 Cordless Optical Mouse for Notebook, Logitech G3 Laser Mouse (corded), and Logitech G5 Laser Mouse.
 
Ollix
Logi Nu
VelmaD
Posts: 1
Registered: ‎02-19-2008

Re: SetPoint Missing "My Mouse" Tab - Device Manager Lacks "Logitech"

[ Edited ]
I had the same problem. Tried all the options listed, nothing worked. Then this a.m. downloaded Setpoint 4.24 and now have the "My Mouse" page and was able to program my choices. All seems to be working for the moment.

Message Edited by VelmaD on 02-20-2008 08:00 AM