Reply
Logi Browser
Buelligan
Posts: 8
Registered: ‎03-02-2007

Wheel button. Next window option not working

Hi Guys,
Just had to re-install my Windows XP after a disc crash and the next window option is not working on my Intellimouse Optical any more. Have loaded the latest software, triple checked the options including changing it to something else, saving and changing back but it still doesn't work. Is there a known issue or am i loosing the plot?
Thx.
Logi Legend
rlowens
Posts: 6,594
Registered: ‎05-22-2006

Re: Wheel button. Next window option not working

Looks like you got the wrong plot: the IntelliMouse Optical is a Microsoft mouse, not Logitech.

By, "the latest software" I'm guessing you mean the IntelliPoint drivers from Microsoft, correct? If so, you'll want to check with them on that.

Good luck.

-Richard L. Owens, author of the uberOptions mod for SetPoint. Unlock the options of your SetPoint-controlled device! mirror
Logi Browser
Buelligan
Posts: 8
Registered: ‎03-02-2007

Re: Wheel button. Next window option not working

Oops (where's the embarassed emoticon) :smileysurprised: In my defense I bought it with a Logitech media keyboard. Ahem, right off to M$. Thanks guys.
Logi Browser
Buelligan
Posts: 8
Registered: ‎03-02-2007

Re: Wheel button. Next window option not working

Looks like there is a compatibility issue between Microsoft Intellimouse software and setpoint. In order to download the latest ver. of Intellimouse I had to unload setpoint. All mouse buttons working correctly ie. next window key. Then loaded latest setpoint and the next window key stopped working :smileymad: Seems I have a choice of using the mouse programmable function keys or setpoint programmable keys. Thought we would ahve gotten round these problems by now?!
Logi Browser
Buelligan
Posts: 8
Registered: ‎03-02-2007

Re: Wheel button. Next window option not working

Resolved it. Weirdly the mouse has to be plugged into a USB port for it to work properly and not into a PS2 port using the supplied adapter. Luckily I added a couple of extra ports last week. Hope this helps someone?!