Reply
Logi Nu
malous
Posts: 3
Registered: ‎02-11-2007

side-by-side configuration is incorrect error in Vista

After installing setpoint 3.3 on Vista and running Setpoint I get the following error: "The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail."
 
The application log had the following error:

Activation context generation failed for "C:\Program Files\Logitech\SetPoint\SetPoint.exe". Dependent Assembly Microsoft.VC80.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50608.0" could not be found. Please use sxstrace.exe for detailed diagnosis.

Another user who had a similar issue said installing the Microsoft Visual C++ 2005 Redistributable Package http://www.microsoft.com/downloads/details.aspx?FamilyID=32bc1bee-a3f9-4c13-9c99-220b62a191ee&Displa... fixed the problem for him. It did not help for me.  I know there are several other users reporting the same problem and in at didn't appear to help them either.  Anybody know of a working solution to this problem?

Thnx in advance.

 

 

 

Logi Nu
malous
Posts: 3
Registered: ‎02-11-2007

Re: side-by-side configuration is incorrect error in Vista

I'm happy to say that my Setpoint is now working in Vista. It turns out that you need to reinstall Setpoint after the installation of vcresdist.exe file I linked in my above post. Apparently this is a problem that results when the developers dont include the proper components of the visual C++ runtime environment in the installer.