Reply
Logi Nu
stamasd
Posts: 3
Registered: ‎04-24-2012

M510: setpoint and slow pointer/trackpad issues

[ Edited ]

I use a M510 mouse with my laptop. OS is Win7 HP x64. The unifying receiver is plugged directly into the laptop.

 

At each boot, the mouse pointer speed resets to very slow, and my trackpad (which I like to keep disabled) is reenabled. Those events occur only if I have setpoint (the latest version) installed and active. If I disable or uninstall setpoint, the mouse pointer speed does not get reset at boot, and my trackpad does not get enabled without my consent.The same occurs if the laptop is in hibernation mode and wakes up (i.e. without going through a full boot).

 

Is there a way to have those 2 events not happen, and still keep the setpoint software? Because if not, I would rather get rid of setpoint for good then have to change the pointer speed and manually disable the trackpad every time my laptop boots or wakes up.

Logi Nu
tjkoko
Posts: 1
Registered: ‎04-24-2012

Re: M510: setpoint and slow pointer/trackpad issues

In a moment of temper I rapped my Mouse 510 on the pad.  And it began working like it should and as you desired.  THAT tells me that the ends of the batteries are oxidized and therefore need to be rubbed or at least scraped against one another.   The terminals are what's in question.

Logi Nu
stamasd
Posts: 3
Registered: ‎04-24-2012

Re: M510: setpoint and slow pointer/trackpad issues

I have no idea what this has to do with my problem. It sounds like you had a completely different issue.

 

Still waiting for an answer.

Retired Logitech Employee / Moderator (Inactive)
Cintech
Posts: 3,154
Registered: ‎04-01-2011

Re: M510: setpoint and slow pointer/trackpad issues

Hello stamasd,

 

Have you tried disabling the track pad in the bios? While researching your issue I saw reports of people experiencing the same problem, but it seemed to be isolated to a few makes and models of specific laptops.

 

Best Regards,

Knowledgebase | Downloads + Get Parts | Contact Support | Manuals | Warranty | Rebate
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Nu
stamasd
Posts: 3
Registered: ‎04-24-2012

Re: M510: setpoint and slow pointer/trackpad issues

[ Edited ]

I don't want to disable the trackpad in bios. I do use it from time to time, and I would prefer not to have to reboot for that.I like that it's just a matter of a keypress to enable/disable it, but I don't like how the setpoint software overrides that setting. As for the trackpad, it's a run-of-the-mill Synaptics device, nothing special about it. The laptop is a Eurocom Racer P150HM.

Retired Logitech Employee / Moderator (Inactive)
Cintech
Posts: 3,154
Registered: ‎04-01-2011

Re: M510: setpoint and slow pointer/tracked issues

Hello stamasd,

 

I found that some versions of the Synaptics driver/software have a feature that allows you disable the track pad when a USB mouse is detected automatically . This sounds like exactly what you need! Please see the links provided for more information.

http://www.sevenforums.com/hardware-devices/149723-synaptics-touchpad-auto-disable-usb-mouse.html

http://forum.notebookreview.com/sager-clevo-reviews-owners-lounges/546387-official-sager-np8150-clev...

 

 

Best Regards,

 

Knowledgebase | Downloads + Get Parts | Contact Support | Manuals | Warranty | Rebate
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Nu
nick4fake
Posts: 2
Registered: ‎10-27-2012

Re: M510: setpoint and slow pointer/tracked issues

That is silly. You did not understand him. You really have issues with touchpad (my mouse - v470). When setpoint is installed, touchpad become very slow. I DON'T NEED DISABLING TOUCHPAD!

Logi Nu
nick4fake
Posts: 2
Registered: ‎10-27-2012

Re: M510: setpoint and slow pointer/tracked issues

I just removed SetPoint and everything works again.