Reply
Logi Nu
ScottKindle
Posts: 1
Registered: ‎02-04-2012

My Marathon M705 8 Button is not working

I purchased the M705 mouse earlier today and once I installed and updated SetPoint, I was able to bind all but the 8 button (the bottom thumb button.) I have tried uninstalling and reinstalling the software as well as trying to reset the mouse and my computer. I am not sure if the mouse is just not working or if the software just is not working correctly.

Retired Logitech Employee / Moderator (Inactive)
Meltech
Posts: 816
Registered: ‎01-11-2010

Re: My Marathon M705 8 Button is not working

Hello ScottKindle,

 

I would suggest assigning a keystroke to button 8 in Setpoint. Once you apply that test it in Notepad and see if it prints the letter.

 

 

Kind Regards,

Knowledgebase | Downloads + Get Parts | Contact Support | Manuals | Warranty | Rebate
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Nu
Jx1587
Posts: 2
Registered: ‎04-18-2012

Re: My Marathon M705 8 Button is not working

Hi, i just took  my Marathon M705 back from service because i used it for 1.5 year and left mouse was making double clicks instead of single clicks. I guess it had a micro transistor issue. I really loved logitech my i see that they send me a new one today. When i came home i see that the middle button was acting a little strange when i want to middle click a link the arrow on the monitor just goes a little up or down so the click makes zooming action in the web pages. I figured out when i disable the smooth scrool i getaway from this problem. 

 

But the main problem at my incident started after  10 minutes of working period. Button 8 (pollex thumb button) stopped working. I tried to change it's effect to keybinds suchas ctrl+v or ctrl+c. I tried to copy and paste things at word. I tried document flip. I have tried at least 5 options more. I restarted the computer. Unplugged and plugged mouse again. Released it's batteries and  pushed a button for 20 seconds to release every energy that it an have. None of them worked. My mouse's other buttons and pointer is working well. The only problem is the button 8. If i never saw it working i would just take back the mouse to the store but it was working in the first 10 minutes. I can't understand the problem. I will reinstall the software setpoint. And if something changes i will report it to here again. But i don't think so.