Reply
Logi Nu
Kailric
Posts: 3
Registered: ‎08-06-2011

SetPoint has encountered a problem.... solved.

SetPoint has encountered a problem, and can not continue.Please reinstall setpoint to correct this

 

I have the G700 and it and the software worked great all this week until yesterday. While gaming yesterday my mouse just stops working... so I figured it maybe dead batteries, I plug it in and it starts working again just fine. I then finised what I was doing, close out my game, and just leave the computer. A while later I return to see the computer has restarted itself and is in repair mode asking me if I want to do a Restore Point because the computer failed to start...?

 

Anyway, my computer would not start at all, not even in safe mode. So, I took out the video card and removed the G700 mouse. I evetually got the computer running again but I was getting the above error message I then reinstalled the video card and plugged in the G700 mouse. The computer started the mouse worked but then Setpoint 6.20 would not work.

 

I read around the forums that I should do a clean install so I downloaded and ran the suggested Revo Uninstaller. I had to "Force Uninstall" all the Logitec software as the uninstaller would only hang up with an error message. After I removed all traces of the old software I finally got the new Setpoint version to work. Its working now as I speak. I just want to know what caused this? Was it my batteries going dead? If so I'll have to keep watch for that and remember to plug in the mouse when not using it. I post this also incase others have this problem.

Retired Logitech Employee / Moderator (Inactive)
Cintech
Posts: 3,154
Registered: ‎04-01-2011

Re: SetPoint has encountered a problem.... solved.

Hello Kailric,

 

 Battery going dead would not cause this. This was caused by a software or service conflict on your system . From your description it seems that SetPoint somehow got corrupted . Do you have any other mouse applications installed ?

 

Best Regards,

Knowledgebase | Downloads + Get Parts | Contact Support | Manuals | Warranty | Rebate
If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Nu
Kailric
Posts: 3
Registered: ‎08-06-2011

Re: SetPoint has encountered a problem.... solved.

Well I never removed the older Setpoint that was running my MX 1000 just installed over it. But when I did a clean install I made sure that everything Logitech was removed. Hopefully I want have this problem again. K, thanks for reply.