Reply
Logi Nu
ToddHoobin
Posts: 1
Registered: ‎07-02-2008

Logitech Microphone Not Working

I have a Logitech USB plug in Headset, its basically brand new only a few weeks old. Everything except the microphone is working I've tried testing it via Ventrilo and in game, same result - sound is fine microphone doesnt work. My realtech headset works perfectly just not the Logitech - I've also tried using different USB ports for it.

This is the error i get when trying to access Setup in Ventrilo and whenver i fiddle with the settings in an attempt to make it work.

InputFindVolFader failed (-1) for non-mux based mixer.

When i try to change the volume this is the error i get (in ventrilo setup)

Please select Mixer/Mux/Line and use the 'Line Volume' slider before using the Outbound Amplifier. This will produce a much better sound input level.
Be sure to configure your sound card to enable the 'Microphone +20dB Boost' if available aswell.


How do i access my soundcard to enable this, and will it fix the microphone.
 
Thanks
Logi Apprentice
CamIAm
Posts: 133
Registered: ‎06-03-2008

Re: Logitech Microphone Not Working

[ Edited ]
Hey bud,
Edit: to take care of that vent error message, make sure Mixer is set to (None) in the vent setup options.

I run the same headset on Vent and games a lot. It sounds from the error message like you may have a proprietary mixing program installed and running. What sound card are you using? When you installed the sound card drivers, did it install a program to your system tray (the little group of icons in the bottom right of your screen - you may have to click the little bubbly left-arrow icon to get them to show up) that brings up volume controls? If so, that may be the problem. You have to be able to control your sound volume with the default windows volume control (start menu - All Programs - Accessories - Entertainment - Volume Control) to use Vent. In Vent - what do you have the Input Device set as? "Default DirectSound device" ought to work, it's what I have mine set to, but if that's not working, have you tried setting the input device to "Logitech USB Headset"?

Also, one thing that will really help when answering questions is to test the microphone outside of the game. Try going to sound recorder (Start->Programs->Accessories->Entertainment->Sound Recorder) and seeing if the mic works there. If the hardware works it will pretty much always work in sound recorder, and this helps sort problems into hardware/drivers and interface-level problems.
Thanks!
-Cameron

Message Edited by CamIAm on 07-03-2008 01:35 AM