Reply
Logi Browser
hanginghelmet
Posts: 8
Registered: ‎12-18-2011

YouTube says gmail account is not linked

hello everyone, I am having a problem with my youtube app.  When trying to play some content that requires me to sign in to my account, when I try to login in with my google account (the same one that my revue is linked to) it says the account is not linked to youtube.   When I log into my google account and look under products it shows youtube so I know it is linked!!!  Anyone have any suggestions how I can fix this??  Thanks in advance for everyones help!!!

Retired Logitech Employee / Moderator (Inactive)
Kiruban
Posts: 820
Registered: ‎04-13-2010

Re: YouTube says gmail account is not linked

Hello hanginghelmet,

 

 Have you attempted to remove your google account completely from your Revue and then re-add it and also clear the data for YouTube?

 

 Try the following :

 

1, Press the (House button)

2, Press the Menu Button (Button with the four lines)

3, Select System Settings>Account & Sync

4, Click on your e-mail account and select "Remove Account"

5, Follow steps 1 - 3 again and re-add your account

6, Press the (House button)

7, Press the Menu Button (Button with the four lines)
8, Select System Settings>Application>Manage Application>YouTube
9, Select Clear Data and click on Ok

10,Press (CTRL+ALT+DEL)on your Keyboard and reboot the revue.

 

 Let us know how it goes.

Regards,

Kiruban
Logitech Support Specialist

If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Browser
hanginghelmet
Posts: 8
Registered: ‎12-18-2011

Re: YouTube says gmail account is not linked

I tried as you described and it still says it is not linked

Logi Rook
BeastCompany
Posts: 88
Registered: ‎09-04-2011

Re: YouTube says gmail account is not linked

[ Edited ]

Hello hanginghelmet,

 

 This has got to work, there is not a lot that you can do in this case. Lets try to take a slightly different approach and see if it resolves the issue.

 

 Would you be able to let me know if this Gmail account that you are using is your original account that you used to sign up with the revue? Did you happen to create another account by any chance down the road for any reason and then attach that account to your revue?

 

If no, that's fine. If you answer yes, can I get you to try the following(even if the reply is no).

 

 I know what I am going to say is going to be a little frustrating, please do try it regardless.

 

 1, Go to Settings>Applications>Manage Applications>Youtube> Force Stop/Clear Data

 2, Open Chrotme Browser(press the button with the four lines to get into menu)Settings>Clear Saved Browsing Data, Clear Cache, Clear History, Clear Cookie Data

 2, Go to Settings>Applications>Manage Applications>Google Chrome> Force Stop/Clear Data

 3, Go to Settings>Accounts & Sync> (Remove your Google account)

 4, Reboot the Revue(ctrl+alt+del)

 

 Once the Revue reboots, go back and Add your account again. Keeping fingers crossed and hope to see a happy smile in your face after doing the above.

Take Care

If a reply adequately addresses issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.