Reply
Logi Visitor
googleisskynet
Posts: 36
Registered: ‎11-09-2010

blank / black screen unresponsive Revue

I am not looking for help so much as just putting this out there in case others are having the same issue.

 

I have noticed since the last update (although it may not be related to the update)  web pages that have links to video clips seem to break the Revue.

 

When I go to a web site that has video and watch a clip etc and then push the back button and the Revue will sometimes display a black / blank screen for about 3 to 5 minutes and the system is unresponsive this whole time.

 

Any commands entered such as watch TV or close tab do not work at all, although they may cycle through all these commands at once after 3 to 5 minutes.

 

This has happen 3 times, so far it appears to be random, the last time I this happened I just gave up and did a reboot and walked away from it.

 

The system used to force close a lot which I did not like, but the force close was much better than an unresponsive blank screen.

 

Anybody else having similar issues?

Logi Apprentice
steveko
Posts: 143
Registered: ‎01-04-2010

Re: blank / black screen unresponsive Revue

[ Edited ]

I've had the same intermittent problem since the January update with the screen going blank/black and the Revue locking up, and not even letting me do a ctrl-alt-del to reboot it - had to pull the power plug out on the Revue and plug it back in to reboot it. Last time this happened when my wife tried to watch TV and she didn't know what to do until calling me at work!

 

Haven't had time to open a case with Logitech yet but probably will.

Retired Logitech Employee / Moderator (Inactive)
Mark5
Posts: 228
Registered: ‎05-16-2008

Re: blank / black screen unresponsive Revue

Hi googleisskynet,

 

Does this happen with any particular web pages? I can't say that I've had it happen to myself. Do you remember having a lot of apps and/or memory intensive websites running in the background when this has occurred?

 

 

Regards,

Mark

Logi Visitor
googleisskynet
Posts: 36
Registered: ‎11-09-2010

Re: blank / black screen unresponsive Revue

[ Edited ]

Mark5,

 

No other tabs or websites are open when problem occurs other than the TV itself being a Tab. As far as what sites it happens on, actually I hope it never happens again but If i recreate it; I will try to take note. Maybe it happens after going into a video and expanding it into full screen? I don't know.

 

at least now I know it is not just me, thanks Steveko

 

 

 

Logi Apprentice
steveko
Posts: 143
Registered: ‎01-04-2010

Re: blank / black screen unresponsive Revue

In my case it seems to happen randomly due to no apparent cause (as far as I can tell)...

Logi Visitor
Hdhead
Posts: 34
Registered: ‎10-21-2010

Re: blank / black screen unresponsive Revue

I have had the same behavior on websites with video. Sometimes an option comes up with a choice to "Kill page". Very aggrevating, ESPN3 is an example also Utube and Crackle have had this problem. And all this was after the software update. No issues before update.

 

This box is the most unreliable piece of electronics I have ever owned!

Logi Visitor
googleisskynet
Posts: 36
Registered: ‎11-09-2010

Re: blank / black screen unresponsive Revue

hdhead,

 

I agree they need to fix this and several other issues as well.

 

Scrolling is a nightmare it is so slow and choppy, there are audio issues and many other basic things you would not expect to be problematic this day in age. And then after the painful scrolling is done you brick the unit watching the clip you navigate to.

 

Logitech and or Google need to do something big right now to fix these oversights.

Where is the big wow factor, where's the polish that makes you not care that you spent $300.

Even more importantly where is the Android Market.

I am afraid this current box may never get more than one major feature update before they just move on and forget about version 1. I hope to be proved wrong.

Logi Nu
josmeijer
Posts: 4
Registered: ‎12-16-2011

Re: blank / black screen unresponsive Revue

It sounds like a minor problem to me.

I connected the box, and it apparently worked.

But it had to upgrade it´s firmware.

So I waited 10 minutes, wath it reinstall, did the same setup all over and since then I get a blank screen.

The only action that moves things is the <ctrl> <alt> <del> key combination that reboots, shows the splash screen for a while and than the screen turns blank again.

Any advice on this (other than returnig the box and forget about it ;-)

Retired Logitech Employee / Moderator (Inactive)
CatLogitech
Posts: 3,664
Registered: ‎10-05-2010

Re: blank / black screen unresponsive Revue

Hello josmeijer,

 

Please try the following steps.

 

1. Unplug everything individually.

2. Plug in the TV and turn it on and let it warm up

3. Plug in the Revue and let it start up

4. Plug in the STB and let it start up.

 

See if you get te same issue again.

 

Also try the Revue on its own the to TV and another input on the TV as well if it is still not working.

--------------------------------------
Cat
Logitech Support Specialist

If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.