Reply
Logi Browser
Ankfoot
Posts: 7
Registered: ‎01-31-2012

Re: media player - not indexing all DLNA??

Ah, finally some activity.

 

My device: Synology Diskstation 109

 

The DNLA certificate for my device:

http://certification.dlna.org/certs/REG66121566.pdf

 

So it's an officially certified unit.

 

That works just perfectly when using its through my Sony TV with DNLA-reading capabilities as said before.

 

Thanks.

Retired Logitech Employee / Moderator (Inactive)
CatLogitech
Posts: 3,664
Registered: ‎10-05-2010

Re: media player - not indexing all DLNA??

Thank you Ankfoot for your feedback. I hope I can get more so that the engineers can have the information to help them figure this out.

--------------------------------------
Cat
Logitech Support Specialist

If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Browser
lmartinez7641
Posts: 5
Registered: ‎12-27-2010

Re: media player - not indexing all DLNA??

My also is DLNA Certified

 

Synology DS210j

 

http://certification.dlna.org/certs/REG84273737.pdf

 

Logi Visitor
deviousrich
Posts: 40
Registered: ‎11-09-2011

Re: media player - not indexing all DLNA??

 

did i not already say mine are certified DLNA devivces? why do i feel we keep going around the loop here?

 

Retired Logitech Employee / Moderator (Inactive)
CatLogitech
Posts: 3,664
Registered: ‎10-05-2010

Re: media player - not indexing all DLNA??

[ Edited ]

Hello deviousrich,

 

I could not find the actual model for your device. You just stated buffallo linksation pros, but not the size of the one that is not working since one is working.

 

Sorry if others could add the size as well I would appreciate it.

 

Thanks,

--------------------------------------
Cat
Logitech Support Specialist

If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Visitor
deviousrich
Posts: 40
Registered: ‎11-09-2011

Re: media player - not indexing all DLNA??

see the post on the previous page of this thread

 

they are the LS-W (LS-W2.0TGL/R1 with new drives). to be honest i dont know if they have their own DLNA, if i had to guess i would say they do their own given the tech support etc all comes from the dev site in japan.

 

if you ask me the reason one works and one doesnt is the volume of files. one is a RAIDed solution with just docs / pics and a few videos / mp3s on (and seems to work) and one is a data dump with over 2000 videos and 500GB of mp3s (thats the one that doesnt work).

 

 



Retired Logitech Employee / Moderator (Inactive)
CatLogitech
Posts: 3,664
Registered: ‎10-05-2010

Re: media player - not indexing all DLNA??

perfect thanks

--------------------------------------
Cat
Logitech Support Specialist

If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Logi Visitor
deviousrich
Posts: 40
Registered: ‎11-09-2011

Re: media player - not indexing all DLNA??

no problem, if the tech team want any specifics on the file differences between the two let me know

 

Logi Browser
lmartinez7641
Posts: 5
Registered: ‎12-27-2010

Re: media player - not indexing all DLNA??

ds210j

2 tb total, raid 1tb usable, approx 500 m4v 

Logi Browser
Ankfoot
Posts: 7
Registered: ‎01-31-2012

Re: media player - not indexing all DLNA??

500GB single disc drive. in the DS109.