Reply
Logi Nu
carcour
Posts: 4
Registered: ‎07-01-2008

Logitech X-540 only 3 speakers and subwoofer are working

Logitech X-540 only 3 speakers are working with Subwoofer.

I just got the X-540 my machine is a dual core Windows XP SP2 2GB RAM HP a1430n which includes the following card:
Integrated High Definition audio
* Realtek ALC 883 chipset
* Supports up to 8 audio channels
* Dolby Pro Logic II compatible
I downloaded Realtek's latest driver and connected everything correctly but I can only get the rear speakers, the middle and the subwoofer to work. I also noticed that the sound is non that loud compared to my old logitech speakers which were 2.1

Am I missing something? I'm running. I've set up everything in Sound and Audio Devices in Control Panel.

Thanks,

Carl
Logi Guru
Patboy
Posts: 2,801
Registered: ‎11-09-2006

Re: Logitech X-540 only 3 speakers and subwoofer are working

Hi, which 3 speakers?
PC Specs: C2Q Q6600 @2.4Ghz, 3gb DDR2 memory, ATI Radeon HD2600PRO, Windows Vista Home Premium 32-bit, Logitech Z-5500, Logitech Z-5300e, Logitech Z-2300e Logitech EX110, Logitech Quick Cam Chat, Logitech diNovo for keyboard, Logitech VX Revolution, Samsung SyncMaster 203B, LG 206WTQ
Logi Nu
carcour
Posts: 4
Registered: ‎07-01-2008

Re: Logitech X-540 only 3 speakers and subwoofer are working

Front left, rear right, front center, subwoofer (Accordin to the colours in the manual).
It's weird though on my realtek HD Sound effect manager it's the 2 front rears as well as the front center and the subwoofer that are working.
Logi Nu
carcour
Posts: 4
Registered: ‎07-01-2008

Re: Logitech X-540 only 3 speakers and subwoofer are working

Actually only the rear speakers, the front center one and the subwoofer are working I made a mistake with the plugs.
Logi Nu
carcour
Posts: 4
Registered: ‎07-01-2008

Re: Logitech X-540 only 3 speakers and subwoofer are working

There are no problems with the speakers Logitech's products are great I had misconfigured the connection to the PC!
Logi Guru
Patboy
Posts: 2,801
Registered: ‎11-09-2006

Re: Logitech X-540 only 3 speakers and subwoofer are working

Glad to hear that the problem was solved:smileyhappy:
PC Specs: C2Q Q6600 @2.4Ghz, 3gb DDR2 memory, ATI Radeon HD2600PRO, Windows Vista Home Premium 32-bit, Logitech Z-5500, Logitech Z-5300e, Logitech Z-2300e Logitech EX110, Logitech Quick Cam Chat, Logitech diNovo for keyboard, Logitech VX Revolution, Samsung SyncMaster 203B, LG 206WTQ