Reply
Logi Browser
InSaNe8472
Posts: 8
Registered: ‎11-30-2006

Volume Control

Hello,
 
  I have recently restored my computer.  Prior to doing so, I had my speakers working the way I wanted and they sounded good.  I was able to adjust the volume of the front and rear speakers.  I was able to move a slider control up and down (it had a -50% number of so) so that it would make the front speakers softer while making the rear speakers much louder.  In addition, the fader control on my front middle speaker would also work to make the balance of volume even.
 
 Since the restore, I have installed the soundcard software from the cd and have also tried updating the software, drivers, etc... from the website.  With all this done, even uninstalling and re-installing several times, I have not been able to find this control.  I have found a similar control in CMSS, im not sure if this is the one or not, I am just not sure where it was, but, im pretty sure it was within the soundcard software.
 
 Currently, the rear speakers are very low, cannot hear them.  Also, the front middle speaker is also low, but can be heard, barely.  The fader control on the front middle speaker also does not work.  The sound, no matter what I do also comes from the front 2 speakers and even then it doesn't sound all that well.
 
 It was awhile since I changed the speaker settings prior to the restore since they were working great, but, I have tried to remember what I did to get them to work and everything in between.  I just cannot figure it out.  If anyone has any ideas or suggestions, please let me know.  Thanks for any help.
 
Soundcard: Soundblaster Audigy LS
Speakers: Logitech z-640 5.1 (6 pc.)
 
 
Thanks