Reply
Logi Nu
pmorin10
Posts: 2
Registered: ‎12-25-2008

X-540 Matrix button

 

I would like to know why when I put the button " matrix " on my x-540 both speakers of rear don't produce the same sound as those of front? And is there an adaptor the resolve this problem? 

Thanks

 

 

Logi Guru
Patboy
Posts: 2,801
Registered: ‎11-09-2006

Re: X-540 Matrix button

Hi, the matrix upmixes it into 5.1. That is what real 5.1 would sound like, as each channel has its own descrete function. What you are thinking of is called all channel stereo. If you would like to fix this "problem", i'll need to know how your setup is.
PC Specs: C2Q Q6600 @2.4Ghz, 3gb DDR2 memory, ATI Radeon HD2600PRO, Windows Vista Home Premium 32-bit, Logitech Z-5500, Logitech Z-5300e, Logitech Z-2300e Logitech EX110, Logitech Quick Cam Chat, Logitech diNovo for keyboard, Logitech VX Revolution, Samsung SyncMaster 203B, LG 206WTQ
Logi Nu
pmorin10
Posts: 2
Registered: ‎12-25-2008

Re: X-540 Matrix button

mmmm... my setup is an ipod plogged with the green wire.... nothing else
Logi Guru
Patboy
Posts: 2,801
Registered: ‎11-09-2006

Re: X-540 Matrix button

Hi, then just get 2 headphone splitters so it sends the same signals to all 3 plugs.
PC Specs: C2Q Q6600 @2.4Ghz, 3gb DDR2 memory, ATI Radeon HD2600PRO, Windows Vista Home Premium 32-bit, Logitech Z-5500, Logitech Z-5300e, Logitech Z-2300e Logitech EX110, Logitech Quick Cam Chat, Logitech diNovo for keyboard, Logitech VX Revolution, Samsung SyncMaster 203B, LG 206WTQ