Reply
Logi Browser
muyg
Posts: 5
Registered: ‎02-07-2011

Squeezebox Boom defaulting to Dutch language

Hey there, got a problem with the Boom at my parent's place. In the past few months whenever the Boom loses power, it starts back up in Dutch (Netherlands) rather than English. I set it back to English and it works until the next outage.

 

I have the Boom configured to connect to mysqueezebox account, so there is no media server at their place. The Boom is up-to-date firmware-wise.

Retired Logitech Employee / Moderator (Inactive)
LogiLenny
Posts: 168
Registered: ‎06-21-2011

Re: Squeezebox Boom defaulting to Dutch language

Hallo muyg,

 

 The Boom may have been initially set up with Dutch. Try doing a factory reset and setting the language to English there.

 

 To do a factory reset on the Boom:

 

  1. Unplug the power cord from the back of the player
  2. Hold down the Add (+) button on the remote while you plug it back in.
  3. You should see "Factory Reset..." on the screen briefly, now let go of the Add (+) button.
  4. Go through the setup process once more and see if there's any change.
- Lenny (Logitech Support Specialist) [DVS and Squeezebox]

If this answer help resolve your issue please 'give kudos' and/or 'accept as solution' so that others can benefit from this information.
Logi Browser
muyg
Posts: 5
Registered: ‎02-07-2011

Re: Squeezebox Boom defaulting to Dutch language

Thanks will give that a try.

Retired Logitech Employee / Moderator (Inactive)
LogiLenny
Posts: 168
Registered: ‎06-21-2011

Re: Squeezebox Boom defaulting to Dutch language

Hello muyg,

 

 Just wanted to update. The above advice may not work as the language on the Squeezebox is taken from the regional settings on your computer.

 If you have Logitech Media Server installed then you can change the settings for language via Web Control > Settings > Basic Settings > Language to change the language.

- Lenny (Logitech Support Specialist) [DVS and Squeezebox]

If this answer help resolve your issue please 'give kudos' and/or 'accept as solution' so that others can benefit from this information.