Reply
Logi Nu
WarOnCollege
Posts: 2
Registered: ‎10-31-2006

Driving Force Pro won't work at all on PC

I can't get my Driving Force Pro to work on my PC. I downloaded the drivers and the computer recognized it as the Driving Force Pro. When I get to the calibration screen I see the picture of my wheel but it won't respond to any kind of input. The left light blinks constantly and the right one is always off. I tried replacing the input.inf file and reinstalling the drivers but that didn't work either. The wheel worked fine on my PS2 but I don't have that with me here. Please help, I really want to be able to play my games.
Logi Nu
WarOnCollege
Posts: 2
Registered: ‎10-31-2006

Re: Driving Force Pro won't work at all on PC

Does anyone have any ideas at all?
Logi Nu
PaulAnderegg
Posts: 4
Registered: ‎11-07-2006

Re: Driving Force Pro won't work at all on PC

As far as I know, the light should NEVER BLINK.  The left light is the power light.  Try this real quick.  Go to control panel system admin tools computer management device manager, look for the Momo under Human Interface Devices, click the + sign to show them.  You should see yellow (!) symbols.  Right click each logitech thing there and uninstall it.  Uninstall the Logitech Profiler software....download version 4.6 if your not already using it.  Now plug back in the wheel, and let XP do the initial recognition and install. 
 
Does it says the device is connected and ready, or do you have the blinking light?  If it says its good, then try installing Logitech software again.  All of this shouldnt take more than 2 minutes.  You have to go through all that I think to try to get the logitech software to try to configure a device...i cant find a way otherwise to do it.  Let us know how things go.
 
Paul
Logi Nu
Proffessorn
Posts: 2
Registered: ‎12-05-2006

Re: Driving Force Pro won't work at all on PC

Hi
I have the same problem with my DFP. Do anyone have a solution to the problem? The computer recognize the wheel but it doesn't calibrate when i start the computer. The left light is flashing so i checked the power cable but it works fine. So what do i do?
 
The status on the wheel in windows is okej but the light still flash. I will try with new drivers but i don't think that it would be any difference.
___________________________________
I'm swedish so i'm not really good at english