Reply
Logi Nu
ambmedic
Posts: 1
Registered: ‎07-30-2007

Need Driver for v-uam37

Its old and I dont remember what it is exactly and it doesnt look like any of the pictures
 
Here are the details, and I have Windows XP
 
v-uam37

p/n 861202-0000

pid ce6310h

KachiWachi
Posts: 48,038
Topics: 251
Kudos: 1,263
Solutions: 505
Registered: ‎05-22-2006
Country: null

Re: Need Driver for v-uam37

[ Edited ]
Welcome to the Logitech Community Webcam Forum ambmedic! :smileyhappy:


P/N: 861202
M/N: V-UAM37
USB\VID_046D&PID_08AE ; Lincoln, Logitech QuickCam for Notebooks (Silver)
QuickCam 8.4.8, and QuickCam 10.x/11.0 (and unofficially QuickCam 11.1)


What Operating System (OS), and what CPU (GHz) is installed?



Thanks.


Edit - Updated software requirements.


Message Edited by KachiWachi on 03-11-2009 08:05 AM


KachiWachi - Webcam Forum Guru (2002), Logi Legend (2007), Distinguished Logi Legend (2010), QuickCam® Team Forums (2007)
(I am not affiliated with Logitech®, Inc., Lithium™ Technologies, Inc., RightNow® Technologies, Inc., or Salesforce.com, Inc.)
  Have you checked your Logitech Forums Private Messages today?  

If you are looking for official Logitech Customer / Technical Support, please >> CLICK HERE <<

In order to help keep the forum content "fresh", please do not post a reply to any thread that is over six (6) months old.


* Please note that I am currently NOT providing "general" troubleshooting assistance in the public forums at this time.
* However, if I am interested in your issue, and for all "advanced" issues, I will be sending you a Private Message before then.
* Thanks.

* PS - If one of my replies has adequately addressed your issue, please click on the "Accept as Solution" and "Give Kudos" buttons, so that this information can benefit others.

New to Webcams? START HERE!

Logitech Webcam Software 2.x (a.k.a. QuickCam 13.x) - Issues and Solutions
Logitech Webcam Software 1.00.1280 / 1.10.1113 (a.k.a. QuickCam 12.x) - Issues and Solutions
QuickCam 11.0.0.1218 / 11.1.0.2030 / 11.5.0.1169 / 11.8.0.1065 / 11.9.0.1263 - Issues and Solutions

Is your problem one of these older, common, known, or repeat issues?     "Everything Macintosh"
How to make your Logitech camera work in an IM                     Are you looking for (older) software?
Why your older Logitech camera *may* not be supported on Windows Vista, 7, 8, and/or on a 64-bit OS
Logi Nu
gaboy
Posts: 3
Registered: ‎08-01-2007

Re: Need Driver for v-uam37

I am looking for a driver for this model as well.   Can you please provide a link?

Thanks.
KachiWachi
Posts: 48,038
Topics: 251
Kudos: 1,263
Solutions: 505
Registered: ‎05-22-2006
Country: null

Re: Need Driver for v-uam37

[ Edited ]
Welcome to the Logitech Community Webcam Forum gaboy! :smileyhappy:


What Operating System (OS), and what CPU (GHz) is installed?



Thanks.


Edit - Fix typo.


Message Edited by KachiWachi on 03-11-2009 08:08 AM


KachiWachi - Webcam Forum Guru (2002), Logi Legend (2007), Distinguished Logi Legend (2010), QuickCam® Team Forums (2007)
(I am not affiliated with Logitech®, Inc., Lithium™ Technologies, Inc., RightNow® Technologies, Inc., or Salesforce.com, Inc.)
  Have you checked your Logitech Forums Private Messages today?  

If you are looking for official Logitech Customer / Technical Support, please >> CLICK HERE <<

In order to help keep the forum content "fresh", please do not post a reply to any thread that is over six (6) months old.


* Please note that I am currently NOT providing "general" troubleshooting assistance in the public forums at this time.
* However, if I am interested in your issue, and for all "advanced" issues, I will be sending you a Private Message before then.
* Thanks.

* PS - If one of my replies has adequately addressed your issue, please click on the "Accept as Solution" and "Give Kudos" buttons, so that this information can benefit others.

New to Webcams? START HERE!

Logitech Webcam Software 2.x (a.k.a. QuickCam 13.x) - Issues and Solutions
Logitech Webcam Software 1.00.1280 / 1.10.1113 (a.k.a. QuickCam 12.x) - Issues and Solutions
QuickCam 11.0.0.1218 / 11.1.0.2030 / 11.5.0.1169 / 11.8.0.1065 / 11.9.0.1263 - Issues and Solutions

Is your problem one of these older, common, known, or repeat issues?     "Everything Macintosh"
How to make your Logitech camera work in an IM                     Are you looking for (older) software?
Why your older Logitech camera *may* not be supported on Windows Vista, 7, 8, and/or on a 64-bit OS
Logi Nu
gaboy
Posts: 3
Registered: ‎08-01-2007

Re: Need Driver for v-uam37

Windows XP, Intel Centrino Duo
KachiWachi
Posts: 48,038
Topics: 251
Kudos: 1,263
Solutions: 505
Registered: ‎05-22-2006
Country: null

Re: Need Driver for v-uam37

Please provide the specific CPU information as requested.
 
Thanks.


KachiWachi - Webcam Forum Guru (2002), Logi Legend (2007), Distinguished Logi Legend (2010), QuickCam® Team Forums (2007)
(I am not affiliated with Logitech®, Inc., Lithium™ Technologies, Inc., RightNow® Technologies, Inc., or Salesforce.com, Inc.)
  Have you checked your Logitech Forums Private Messages today?  

If you are looking for official Logitech Customer / Technical Support, please >> CLICK HERE <<

In order to help keep the forum content "fresh", please do not post a reply to any thread that is over six (6) months old.


* Please note that I am currently NOT providing "general" troubleshooting assistance in the public forums at this time.
* However, if I am interested in your issue, and for all "advanced" issues, I will be sending you a Private Message before then.
* Thanks.

* PS - If one of my replies has adequately addressed your issue, please click on the "Accept as Solution" and "Give Kudos" buttons, so that this information can benefit others.

New to Webcams? START HERE!

Logitech Webcam Software 2.x (a.k.a. QuickCam 13.x) - Issues and Solutions
Logitech Webcam Software 1.00.1280 / 1.10.1113 (a.k.a. QuickCam 12.x) - Issues and Solutions
QuickCam 11.0.0.1218 / 11.1.0.2030 / 11.5.0.1169 / 11.8.0.1065 / 11.9.0.1263 - Issues and Solutions

Is your problem one of these older, common, known, or repeat issues?     "Everything Macintosh"
How to make your Logitech camera work in an IM                     Are you looking for (older) software?
Why your older Logitech camera *may* not be supported on Windows Vista, 7, 8, and/or on a 64-bit OS
Logi Nu
gaboy
Posts: 3
Registered: ‎08-01-2007

Re: Need Driver for v-uam37

T2400 1.83Ghz Centrino Duo
KachiWachi
Posts: 48,038
Topics: 251
Kudos: 1,263
Solutions: 505
Registered: ‎05-22-2006
Country: null

Re: Need Driver for v-uam37

[ Edited ]
You can use any of the versions mentioned above, but you will not gain any new features by installing QuickCam 10.x/11.0 (or unofficially QuickCam 11.1).



Thanks.


Edit - Updated software requirements.


Message Edited by KachiWachi on 03-11-2009 08:08 AM


KachiWachi - Webcam Forum Guru (2002), Logi Legend (2007), Distinguished Logi Legend (2010), QuickCam® Team Forums (2007)
(I am not affiliated with Logitech®, Inc., Lithium™ Technologies, Inc., RightNow® Technologies, Inc., or Salesforce.com, Inc.)
  Have you checked your Logitech Forums Private Messages today?  

If you are looking for official Logitech Customer / Technical Support, please >> CLICK HERE <<

In order to help keep the forum content "fresh", please do not post a reply to any thread that is over six (6) months old.


* Please note that I am currently NOT providing "general" troubleshooting assistance in the public forums at this time.
* However, if I am interested in your issue, and for all "advanced" issues, I will be sending you a Private Message before then.
* Thanks.

* PS - If one of my replies has adequately addressed your issue, please click on the "Accept as Solution" and "Give Kudos" buttons, so that this information can benefit others.

New to Webcams? START HERE!

Logitech Webcam Software 2.x (a.k.a. QuickCam 13.x) - Issues and Solutions
Logitech Webcam Software 1.00.1280 / 1.10.1113 (a.k.a. QuickCam 12.x) - Issues and Solutions
QuickCam 11.0.0.1218 / 11.1.0.2030 / 11.5.0.1169 / 11.8.0.1065 / 11.9.0.1263 - Issues and Solutions

Is your problem one of these older, common, known, or repeat issues?     "Everything Macintosh"
How to make your Logitech camera work in an IM                     Are you looking for (older) software?
Why your older Logitech camera *may* not be supported on Windows Vista, 7, 8, and/or on a 64-bit OS
Logi Nu
tomasout
Posts: 1
Registered: ‎03-01-2008

Re: Need Driver for v-uam37

Hi,
 
I also have a Logitech V-UAM37  webcam, but I have lost my Installation CD along the way.
 
My Laptop is a Centrino Duo 1.6GHz with OS WINDOWS XP.
 
 
Best regards,
 
Tomás Outeiro
KachiWachi
Posts: 48,038
Topics: 251
Kudos: 1,263
Solutions: 505
Registered: ‎05-22-2006
Country: null

Re: Need Driver for v-uam37

[ Edited ]
Welcome to the Logitech Community Webcam Forum tomasout! :smileyhappy:


With this CPU, I would install QuickCam 8.4.8.



Thanks.


Edit - Fix typo.


Message Edited by KachiWachi on 03-11-2009 08:10 AM


KachiWachi - Webcam Forum Guru (2002), Logi Legend (2007), Distinguished Logi Legend (2010), QuickCam® Team Forums (2007)
(I am not affiliated with Logitech®, Inc., Lithium™ Technologies, Inc., RightNow® Technologies, Inc., or Salesforce.com, Inc.)
  Have you checked your Logitech Forums Private Messages today?  

If you are looking for official Logitech Customer / Technical Support, please >> CLICK HERE <<

In order to help keep the forum content "fresh", please do not post a reply to any thread that is over six (6) months old.


* Please note that I am currently NOT providing "general" troubleshooting assistance in the public forums at this time.
* However, if I am interested in your issue, and for all "advanced" issues, I will be sending you a Private Message before then.
* Thanks.

* PS - If one of my replies has adequately addressed your issue, please click on the "Accept as Solution" and "Give Kudos" buttons, so that this information can benefit others.

New to Webcams? START HERE!

Logitech Webcam Software 2.x (a.k.a. QuickCam 13.x) - Issues and Solutions
Logitech Webcam Software 1.00.1280 / 1.10.1113 (a.k.a. QuickCam 12.x) - Issues and Solutions
QuickCam 11.0.0.1218 / 11.1.0.2030 / 11.5.0.1169 / 11.8.0.1065 / 11.9.0.1263 - Issues and Solutions

Is your problem one of these older, common, known, or repeat issues?     "Everything Macintosh"
How to make your Logitech camera work in an IM                     Are you looking for (older) software?
Why your older Logitech camera *may* not be supported on Windows Vista, 7, 8, and/or on a 64-bit OS