Reply
Logi Nu
Jazzerath
Posts: 1
Registered: ‎10-12-2009

Missing kemxml.dll after Setpoint installation on Windows 7

[ Edited ]

The Setpoint software fails to start after installation and the error I receive is that kemxml.dll is missing and that should reinstall the software. I did it but I got the same problem again (and again and again).

 

I have Wave desktop cordless keyboard with Performance Laser mouse (kit) and the Setpoint software version is 4.80 on Windows 7.

 

I searched internet for the same problem and I found I'm not the only one with the problem but neither I found solution (except: you should reinstall...) neither I found kemxml.dll file for separate download.

 

Unfortunately I lost the basic functions of the keyboard (volume, media controls, calc) somehow and I cannot get it back. That was before I tried to install Setpoint software and I thought I will solve that by installing it.

 

Also I have UltraX Media Remote for which there was never any kind of support from Logitech (drivers, software etc.) and it is not even mentioned as a product on Logitech web site so I'm wondering why such product doesn't exists except as on YouTube and few lonely users?

 

The problem is that I lost the same functionality as on the keyboard so no more volume/mute, play/pause and other basic and extended media controls which everything worked fine and stopped working without any obvious reason.

 

If anyone could help (provide me a kemxml.dll at least) I would be thankful.

 

BR, Jazz.

 

Update: I found kemxml.dll for download on one system files site but they charge 15 USD for download?!? Can anyone provide me that dll file for free please?