Reply to Message

View discussion in a popup

Replying to:
Logi Nu
Posts: 1
Registered: ‎03-29-2012
HELP! Cant Configure my link

I got a new link. Tried to connect it using my computer but since i run linux it wouldnt work (ridiculous) so i plugged it into my dads computer and tried to set it up. i was able to download the software and then it would ask me to connect my link via usb. i would do so then nothing would happen. no progress was made at all. literally nothing happened. so i deleted everything and retried only to find it wouldnt register that i had connected the link. for the better part of a day i changed usb ports, changed my security settings, deleted and reinstalled the software, restarted my computer and followed the very limited directions online only to be stuck at the same junction. so i figured it was because the computer is a little netbook and that i needed a better laptop. so i borrowed a friends brand new HP with windows 7 and updated everything. thinking the setting up of the link would only take a short amount of time. two days later i am now even further away from setting up the link. i log onto myharmony and continue to the set up my remote page. run the software and then install it. and from there nothing happens. it says the screen is supposed to change and that it will ask me to connect my device but nothing happens. how do i fix this. i have all of the security features turned off. every updated i can think of and a very good internet connection with a brand new unformatted link. im so angry i spent 100$ i just want this thing to work. please help me figure this out.