Reply
Logi Nu
daphweiss
Posts: 2
Registered: ‎03-06-2013

Logitech S715I does not work with my iphone 4s ios 6.0.1

Hi

Just purchase yesterday Logitech S715I, placed my iphone 4s running ios 6.0.1 and it does not work.

The dock charges my phone but no audio.

the company feom which I purchsed will not reimbuse or replace the product and I am stuch with this.

I saw in the apple form https://discussions.apple.com/message/21195977#21195977 thay many people have this problem. is there a solution?

Can someone take responsibility for this bug and fix or at least change how you publicise this product?????

please asssist ASAP. in Israel where I live this product costs $120!!!!

 

Support Specialist ★★★★
daleLogi
Posts: 5,985
Registered: ‎01-06-2010

Re: Logitech S715I does not work with my iphone 4s ios 6.0.1

[ Edited ]

Hello daphweiss,

 

The Logitech S715i might not be docking properly with the iPhone. Try the following troubleshooting steps to help resolve the issue:

 

  • Try removing any cover/case on your iPhone as sometimes this might prevent it from docking properly.
  • Try cleaning the contacts on your iPhone and Logitech S715i. You can use compressed air for cleaning.
  • Try resetting your Logitech S715i.

                  -Turn it on and off, then hold the power button for 5 seconds (the light should blink).

  • Reset your iPhone

                  -Hold the Home and Sleep/Wake buttons for 6 seconds until the Apple logo appears.

 

 

daleLogi

Support Specialist

 

If a reply adequately addresses your technical issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.

 
Logitech 
    
Support Home Page | Downloads | Contact Support | Manuals | Warranty | Check Rebate Status 
All opinions written here are my own and do not necessarily reflect the views and opinions of my employer.
Logi Nu
daphweiss
Posts: 2
Registered: ‎03-06-2013

Re: Logitech S715I does not work with my iphone 4s ios 6.0.1

I doced the iphoe with out a cover at all, I did all your suggestions and still the iphone charges but does not make a sound.

I saw in this forum as in the apple forum that many people with ios 6.0.1 have the same issue, could it be that your speakers simply do not supprt this version of ios???